Przeglad_programow_SP9AUV

Polski Związek Krótkofalowców

Polski Klub Radiovideografii

Nawigacja: »Rozdział nie jest podrozdziałem wyższego poziomu«

Przegląd programów SP9AUV

 Print this Topic Powrót to początku rozdzału

Przegląd programów SP9AUV

Na dzień dzisiejszy tj 17.05.2013 opracowałem natepujące programy :

1. HAM_SECRETARY do obsługi czynności sekretarskich w radio-shacku krótkofalowca ,
2. BUREAU_ALL_QRZ_COM_FI do współpracy z Logger32 i serwerami danych o krótkofalowcach
3. LOOKING_HAM_DATA do pobierania danych personalnych o stacjach zawyczaj po contescie
4. Prócz powyższych w opracowaniu jest program AWARD_SECRETARY do wykonywania zgłoszeń na dyplomy oraz uzupełnień na dyplomy . Jest on w fazie testowania u beta-testerów i wkrótce ukaże sie jego publikacja

Nawigacja: »Rozdział nie jest podrozdziałem wyższego poziomu«

Przegląd programów SP9AUV

 Print this Topic Powrót do początku rozdzału


Program HAM_SECRETARY do obslugi sekretarskiej krórtkofalowca

Polski Związek Krótkofalowców

Polski Klub Radiovideografii

Nawigacja: »Rozdział nie jest podrozdziałem wyższego poziomu«

Program HAM_SECRETARY do obslugi sekretarskiej krótkofalowca

 Print this Topic Powrót to początku rozdzału

Program HAM_SECRETARY do obslugi sekretarskiej krótkofalowca

Program służy do wspomożenia krótkofalowca w czynnościach sekretarskich zwązanych z jego działalnością krótkofalową takimi jak

· druk kart QSL lub nalepek bezpośrednio z poziomu programu HAM_SECRETARY bez korzystania z MS Word i metodyki korespondencji seryjnej
· druk kopert adresowych oraz kopert zwrotnych dla kart QSL wysyłanych direct
· sciąganie adresów dla kart wysyłanych direct z QRZ.COM dla dowolnej stacji.
· sprawdzanie czy dla QSO - tj jego kraju istnieje biuro QSL
· poprawianie pola QSL_via przekazanego przez Logger . Jesli dana ta została pobrana z QRZ.COM bez żadnej korekcji to zazwyczaj pole to nie nadaje się do druku na karcie QSL . W tym zakresie HAM_SECRETARY robi odpowiednią korekcję , nawet jesli w polu QSL_Via jest po prostu to co przyszło na myśl wpisującemu .
· druk zakładek pomiędzy kraje dla paczki wysyłanych kart QSL oraz dla domowego archiwum kart QSL
· jesli użytkownik nie potrzebuje drukować na karcie QSL , to ma do dyspozycji już zaprojektowane nalepki , które pasują dla każdej stacji , gdyż dane personalne stacji program pobierze ze zbioru setup.ini.
· Sortowanie drukowanych kart QSL lub nalepek wg wybranego kryterium sortowania z przestawieniem kolejności dla kart które mają by wysłane poprzez QSL Managera
· Druk kart QSL lub nalepek jest dokonywany z z użyciem jednej z trzech metod sortowania
1. wg numeru kolejnego w zbiorze DXCC.lst zawierającego dane o podmiotach listy DXCC wg ARRL
2. wg numeru ADIF zgodnego ze standardem ADIF (w Logger32 pole to jest nazwane DXCC).
3. wg znaku callsign stacji do której jest wysyłana karta QSL
· W pierwszych dwóch punktach program przestawia QSO's z wypełnionym polem VIA_QSL Manager (znakiem QSL Managera) to jest wstawia je do kraju QSL managera . QSO's które muszą zostać wyslane DIRECT-em tzn. w polu VIA_QSL maja wstawione na pierwszym miejscu słowo DIRECT bedą miały wstawione w w odpowiednie pole numer Kraju wg DXCC i ADIF_= 999 co spowoduje że QSL-ki te zostaną umiesczone na końcu posortowanego zbioru a więc zostaną wydrukowane na końcu
· Format zbiorów może być dowolny adif , csv , txt .
· Translowanie zbiorów pomiędzy dowolnymi formatami - adi - csv - txt - cbr w dowolną stronę
· Tworzenie zbiorów w formacie Cabrillo w standardzie 2.0 lub 3.0
· Drukowanie odbywa się na podstawie wzorców wydruku , które można samodzielnie projektować w programie . Projektowanie wzorca dla karty QSL odbywa się w oparciu o scan graficzny tylnej strony karty , dając natychmiastowe i od pierwszego zaprojektowania wlasciwe polożenie pól na drukowanej karcie QSL .
· projektowanie wzorćow slużących do wydruku odbywa się metodą WYSIWYG ( what you see it what you get ) dając naturalne i przyjazne dla użytkownika narzędzie do projektowania wzorców wydruku .
· poczawszy od wersji 3.1.9 program przy wydruku kart QSL dla polskich stacji wstawia na kartę QSl, w pole QSL_Via Numer Oddziałowego Biura QSL dla Polski - np OT50 jesli ta stacja jest obsługiwana przez polskie biura QSL . sprawdza czy stacja jest stacją okolicznościową i wstawia znak stacji która ma otrzymac karte QSL , a także sprawdza czy operator nie ma statusu Silent Key .
· Tworzenie zbioru i druk zakładek dla potrzeb domowego archiwum kart QSL
· możliwe jest także korzystanie z metodyki korespondencji seryjnej w MSWord i w tym zakresie program także oferuje sortowanie kolejności wydruku kart QSL (kolejki wydruku) z uwzględniem przestawienia kart wysyłanych via QSL Manager.

. Oto typowe zrzuty ekranów dla HAM_SECRETARY .

Ekran do wybrania wzorca wydruku i zbioru z danymi o QSOs.

Ekran do wybrania wzorca wydruku i zbioru z danymi o QSOs.

Ekran z wydrukiem nalepek dla stacji polskich

Ekran z wydrukiem nalepek dla stacji polskich

Sciagniecie adresów z QRZ.COM dla stacji do których wysyłamy karte DIRECT

Sciagniecie adresów z QRZ.COM dla stacji do których wysyłamy karte DIRECT

Wydruk dla kart wysyłanych DIRECT na końcu kart QSL

Wydruk dla kart wysyłanych DIRECT na końcu kart QSL

Program można pobrać z mojej strony : http://sp9auv.com/index.html?downloading_sciaganie_programu.php

Nawigacja: »Rozdział nie jest podrozdziałem wyższego poziomu«

Program HAM_SECRETARY do obslugi sekretarskiej krótkofalowca

 Print this Topic Powrót do początku rozdzału


Program BUREAU_ALL_QRZ_COM_FI do wspó³pracy z Logger32

Polski Związek Krótkofalowców

Polski Klub Radiovideografii

Nawigacja: »Rozdział nie jest podrozdziałem wyższego poziomu«

Program BUREAU_ALL_QRZ_COM_FI do współpracy z Logger32

 Print this Topic Powrót to początku rozdzału

Program BUREAU_ALL_QRZ_COM_FI do współpracy z Logger32

Program BUREAU_ALL_QRZ_COM_FI.exe jest przeznaczony do współpracy z programem loggującym Logger32 jako zewnętrzny program .Zachowano te nazwę chociaż w obecnej wersji program może sciągac dane nie tylko z QRZ.COM ale także i z trzech innych serwerów danych o stacjach krótkofalowych . Współpraca ta ma na celu :

1. Pobranie danych z serwera dla znaku z aktualnie przeprowadzonego QSO i przesłanie ich do Logger32 .Znak moze pochodzic z wprowadzonych danych ręcznie do głównego okna Operator lub pochodzic z kliknietego spotu .
2. Serwery z jakich można pobierac dane w programie to
· QRZ.COM
· HAMCALL.NET
· HAMQTH.COM
· DXWATCH.COM

3. Sprawdzenie czy dla kraju przypisanemu aktualnie przeprowadzonemu QSO istnieje biuro QSL i poinformowanie o tym na ekranie
4. Korekcja niepoprawnych i nielogicznych wpisów w polu QSL_Via pobranego z QRZ.COM . Praktyka pokazała że pomysłowość użytkowników w robieniu tutaj błedów jest nieograniczona . Jesli z jakiś powodów nie odpowiada ci dokonana korekta to można skorygowac to pole ręcznie i po nacisnięciu ENTER przejdzie ono ponownie do pola QSL_Via w loggerze - tak iż pole to nadaje się bezpośrednio do umieszczenia na karcie QSL - decydując jak ma zostać wysłana karta QSL . Jeśli używasz programu HAM_SECRETARY do wydruku kart QSL - karty które mają iść direct-em zostają umieszczone na końcu wydruku . Jesli natomiast chcesz by program nie korygował danych w tym polu QSL_Via to po kliknieciu lewym przyciskiem myszy w polu wskazujacym zawartośc pobranego pola , cała zawartość tego pola przejdzie do pola QSL_ViA w Logger32 .
5. Jesli przeprowadzisz QSO ze stacją z kraju który nie posiada bura QSL oraz nie wysyłasz karty do tej stacji directem to takie QSO zostaje zapisane w osobnym zbiorze tekstowym QSO_without_bureau_and_direct.txt w katalogu BUREAU . Zbiór ma czytelną kolumnową postać tekstową .
6. Pole QTH : chociaż nie ma go jako osobnego pola na żadnym serwerze zostanie pobrane w postaci wielu wyrazów , jeśli wystepuje takie QTH wielowyrazowe .
7. Jeśli stacja o której pobierane są dane posiada własną stronę www lub ma wpisany e-mail to dane te są wyświetlane w postaci linku wyświetlanego w kolorze niebieskim po najechaniu na który zmienia się kolor na czerwony oraz pojawia się kursor w postaci "łapki" . Także wzywany jest po kliknięciu na nim automatycznie program kliencki obsługujący dany link - to jest w przypadku e-maila wzywany jest program pocztowy -np . Thunderbild lub domyslna przegladarka np Firefox

Program posiada własną listę dxcc . Natomiast zbiór tekstowy Countries_without_QSL_bureau.txt pochodzi ze strony ARRL-u

http://www.arrl.org/outgoing-qsl-service

Oto typowe zrzuty z programu

Typowe screeny - gdy brak biura QSL dla kraju oraz stacja ma QSL Managera zaszytego w skomplikowanej treści pola QSL_Via oraz wystepuje
link typu html - po kliknieciu na którym zobaczyczymy go w domślnej przeglądarce .Także widać iż QTH zostało wydobyte jako
wielowyrazowy człon . Jesli karta ma byc przeslana DIRECT to tyllko to slowo z ewentualnym QSL Managerem może wystąpić

Nawigacja: »Rozdział nie jest podrozdziałem wyższego poziomu«

Program BUREAU_ALL_QRZ_COM_FI do współpracy z Logger32

 Print this Topic Powrót do początku rozdzału


Program LOOKING_HAM_DATA do pobierania danych po contescie

Polski Związek Krótkofalowców

Polski Klub Radiovideografii

Nawigacja: »Rozdział nie jest podrozdziałem wyższego poziomu«

Program LOOKING_HAM_DATA do pobierania danych po contescie

 Print this Topic Powrót to początku rozdzału

Program LOOKING_HAM_DATA do pobierania danych po contescie

Cel opracowania programu

Autorem programu LOOKING_HAM_DATA jest SP9AUV . Program jest całkowicie free i może być rozprowadzany bez żadnych ograniczeń . Tworząc program przyświecały mi nastepujace cele :

1. Po contescie wyprodukowane zbiory .adi w większości nie zawierają danych personalnych stacji . Szczególnie dotkliwym jest tutaj brak pola QSLVia oraz QTH . Pole QSL_Via potrzebne jest do prawidłowej wysyłki kart QSL . Natomiast pole QTH jest podstawą do obliczenia wielu dyplomów - szczególnie krajowych . Dlatego ten program słuzy do pobrania danych personalnych stacji i zapisanie ich w pliku wyjściowym .adi , który potem można wczytać do logger-a .
2. Ponieważ ilość sciągnieć jest limitowana w okresie dobowym program powinien zapewniać selekcję wybranych stacji w celu sciągniecia danych tylko dla wyselekcjonowanych stacji . Zapewni to małe obciążenie serwerów danych o krótkofalowcach .
3. Program ma możliwość wybrania serwera z kilku serwerów - ponieważ danych dla wybranej stacji na jakimś serwerze brak lub mamy podejrzenie że nie są one prawidłowe
4. Program zapewnia korektę niepoprawnych i nielogicznych wpisów do pola QSL_Via . Praktyka dowiodła że "pomysłowość" uzytkowników w robieniu tutaj błedów jest nieograniczona , a webmasterzy nie robią nic w kierunku zastosowania tutaj mechanizmów zapewniających poprawność tego ważnego pola . Taką korekte tego pola robią wszystkie moje poprzednie programy

Serwery z jakich można pobierac dane w programie to

· QRZ.COM
· HAMCALL.NET
· HAMQTH.COM
· DXWATCH.COM

6. Program umożliwia najpierw wybranie serwera np HAMQTH.COM nielimitowanego i ściągnięcie jak najwiekszej ilości danych . Po sciagnieciu program pozostawia selekcję dla nie sciagnietych stacji . . Należy tylko przełaczyć sie tylko na inny serwer i dokonać reszty sciagniecia .

Oto typowe zrzuty z programu

Typowy screnshot z pracy LOOKING_HAM_DATA. Widać iż programowi udało się sciągnąć z serwera <br> HAMQTH.COM wiele stacji ale dla niesciągnietych pozostawił  zaselektowane resztę rządkow . <br> Po przełączeniu sie na inny pewniejszy serwer dokonamy  sciagniecia reszty dla pozostałych stacji

Typowy screnshot z pracy LOOKING_HAM_DATA. Widać iż programowi udało się sciągnąć z serwera
HAMQTH.COM wiele stacji ale dla niesciągnietych pozostawił zaselektowane resztę rządkow .
Po przełączeniu sie na inny pewniejszy serwer dokonamy sciagniecia reszty dla pozostałych stacji

Nawigacja: »Rozdział nie jest podrozdziałem wyższego poziomu«

Program LOOKING_HAM_DATA do pobierania danych po contescie

 Print this Topic Powrót do początku rozdzału


Program AWARD_SECRETARY do robienia zgloszeñ na dyplomy

Polski Związek Krótkofalowców

Polski Klub Radiovideografii

Nawigacja: »Rozdział nie jest podrozdziałem wyższego poziomu«

Program AWARD_SECRETARY do robienia zgloszeń na dyplomy

 Print this Topic Powrót to początku rozdzału

Projekt AWARD_SECRETARY służy do następujących zadań

1. Wykonywanie 1-szego zgłoszenia na dyplomy - automatycznie (awardy) w wymaganej formie przez wydawcę formie papierowej lub w postaci pliku
2. Wykonywanie następnych uzupełnień dyplomu (endorsement ) jeśli takowe są przewidziane przez wydawcę dyplomu
3. Wybór automatyczny potwierdzeń QSO dla dyplomu w zależności od zadanej metody potwierdzeń tj . (only QSL lub only LOTW) lub w sposób mieszany (First QSL second LOTW lub FIRST LOTW second QSL) . Wybór QSO w ramach zadnej metody potwierdzeń odbywa się automatycznie . Istnieje dodatkowa możliwość zmiany ręcznie tego wyboru dla jakieś QSL - ki ponieważ np . szkoda wysyłać kartę QSL w tak ładnej formie graficznej .
4. Kontunuowanie prowadzenia uzupełnień dyplomu dla dyplomów które zostały już kiedyś zgłoszone recznie . . Dalsze uzupełnienia powierzamy już proogramowi AWARD_SECRETARY . Odtworzenie stanu startowego z przeszłości moze odbywać się w oparciu o dowolny zbiór w formacie .adi . csv . lub txt . Zazwyczaj taki plik był tworzony w przeszłości . Należy go tylko zedytować nadająć mu odpowiednie nazwy pól w nagłówku .
5. Dane o QSOs zostają wczytane w formacie adif z dowolnego loggera do tablicy prowadzonej przez AWARD_SECRETARY . W tej tablicy zostają zapisane pewne dodatkowe pola własne potrzebne przede wszystkim dla dyplomów ARLL .
6. Ponieważ mamy do dyspozycji już bazę danych w formacie MYSQL możemy bazie danych zadać dodatkowe zapytania SQL-owe - queries jak np podaj mi niesolidnych menagerów QSL i jak długo czekam na kartę QSL od nich , Countries send - not confirmed , Time to waiting QSL card , Time to waiting direct QSL card ., etc
7. Optymalizacja kosztów za sprawdzanie kart potwierdzeń QSL lub LOTW .We wszystkich dyplomach ARRL-u istnieje następująca zasada optymalizacji kosztów sprawdzania potwierdzeń kartami QSL lub przez LOTW .

QSO już raz przedstawione i zatwierdzone osiaga stan AWARDED (tj .została już zaplacona kwota za jego sprawdzenie ) - Może być ono ponowne zastosowane do innych dyplomów bez ponoszenia dodatkowych kosztów za sprawdzenie potwierdzenia tego QSO kartą QSL lub przez LOTW Np :

- QSO ze stacją G3FGH na pasmie 20 M emisją SSB może być zastosowane do następujacych dyplomów ARRL:

- DXCC_MIXED

- DXCC 20 M

- DXCC PHONE

- DXCC_5_BANDS

W ten sposób za 15 centów mamy zalatwiony jeden kraj i cztery dyplomy

Także ta taktykę optymalizacji kosztów można pogladowo pokazać na przykładzie stacji angielskich .Powinno się wybierać QSO wg schematu

1 sze QSO - G3AA na paśmie 10m emisją CW

2-gie QSO - G3AB na pasmie 20m Phone

3-cie QSO - G3AC na pasmie 15m emisją cyfrową (RTTY lub PSK)

Tu mamy za 45 Centów 3 pasma i 3 emisje

Oczywiście mamy także załatwioną kategorię MIXED EMISSION.

Project AWARD_SECRETARY składa się z nastepujących elementów :

· programu AWARD_SECRETARY .
· Bazy danych w formacie MYSQL w której przechowywane są tablice MYSQL-owe do logu głownego qsos_awards , list_dxc , tablic dyplomów jak np dxcc_5_bands_award , dxcc_mixed_award , polska_award , iota_award , itp
· biblioteki (library) w postaci plików z rozszerzeniem .dll np dxcc_5_band.dll , dxcc_mixed.dll , itp , w których jest zawarta cała filozofia wymagań na dyplom
· procedury do wydruku zgłoszenia na dyplom w wymaganej formie oraz do zapisu wyprodukowanego zgłoszenia w postaci pliku .
· obsługą baz danych w formacie MYSQL zajmuje sie program AWARD_SECRETARY , którego zadaniem jest przedstawienie użytkownikowi w miarę jednolitego interfejsu dla różnych dyplomów (awards) . -- tablic .
· Dyplomy ARRL

Specjalnego omówienia wymagają zgłoszenia na dyplomy ARRL . Istnieje 18 różnych dyplomów wydawanych przez ARRL .

· 160 Meters, 80 Meters ,40 Meters ,20 Meters , 10 Meters , 17 Meters , 15 Meters , 12 Meters , 6 Meters , 2 Meters , 70 Centimeters
· 5-Band DXCC , Mixed , Phone, CW , RTTY
· Sattelite , DXCC Challenge

W dyplomach ARRL -u obowiązuje zasada że jeśli ma się zatwierdzone QSO w jednym dyplomie ARLL to nie trzeba go zgłaszac w innym dyplomie - jeśli chce się go uzyskać Program AWARD_SECRETARY może wykonywać selekcję w ten sposób iż mozliwa jest optymalizacja kosztów sprawdzania kart QSL .opisana wyżej

· Dodatkowa możliwość poprawki selekcji QSO- QSL

Zaproponowane przez AWARD_SECRETARY QSO_QSL dla jakiegoś dyplomu może nam z jakiś powodów nie odpowiadać . Istnieje wtedy możliwość wyselekcjonowania innego QSO w sposób opisany niżej. Powody dla których może nam nie odpowiadać mogą być następujące :

· karta ma ładną grafikę i szkoda nam ją wysyłac i narażać na zgubienie . Można wtedy wybrać inne QSO - ale wtedy mależy pamiętac by było to QSO_QSL na tym samym paśmie i tą samą emisją . Wtedy nie stracimy cennej optymalizacji kosztów dla tego kraju jaką przeprowadza AWARD_SECRETARY dla dyplomów ARRL ..
· Po wykonaniu obliczenia na dyplom możemy zapisać dyplom w tablicy MYSQL - co moze być podstawą do dalszych uzupełnień dypolu - endorsement ,
· Wydruk zgłoszenia lub uzupełnienia na dyplom

Po wypełnieniu zgłoszenia (w swiecie krótkofalarskim zwanym aplikacją ) na dyplom istnieje możliwość wydruku tego zgloszenia na drukarce . Wydruk odbywa się na formularzu przewidzianym przez wydawcę dyplomu

· Zapis wydrukowanego zgloszenia do zbioru typu .rvf (archiwalnego) lub .adi (dla zgloszeń ON-LINE) , csv lub txt

Dla programu AWARD_SECRETARY przewidziałem dwa typy licencji

· Licencja globalna (ogólnie dostępna) . W jej ramach są dostępne następujące dyplomy:
1. dxcc_5bands.dll , dcc_mixed.dll , cq_waz_mixed.dll, polska_mixed.dll ,spdxc.dll ,spdx_marathon.dll ,wac_basic.dll

oraz zapytania specjalne do bazy danych

1. unreliable_QSL_manager_direct.dll .- niesolidni QSL managerowie do których wysłano kartę direct .
· Licencja prywatna. W jej ramach dostępne są dodatkowo następujące dyplomy
1. CQ_5BAND_WAZ.dll , DXCC_30M.dll, DXCC_CHALENGE.dll ,DXCC_CW.dll, DXCC_PHONE.dll ,DXCC_RTTY.dll ,IOTA.dll , SPPA.dll, WAC_5BANDS.dll, WAC_CW.dll,WAC_PHONE.dll , WAC_RTTY.dll , PGA_H.dl
2. IN_POLSKA.dll Moduł ten sluzy do zebrania danych o stacjach polskich takich jak kod_gminy , nazwa_gminy , kod_powiatu , nazwa_powiatu , kod_wojewodztwa , nazwa wojewodztwa . Zebranie tych danych odbywa się tylko w oparciu o znak stacji . W oparciu o znak stacji są sciagane z serwerów typu QRZ QTH stacji czyli miejscowość i kod ZIP dla stacji .Program posiada baze danych w postaci tablic dla 55 tys miejscowości i 65 tys kodów ZIP dla całej Polski . W oparciu o te tablice sa wyszukiwane powyżej podane dane - które potem są potrzebne dla większości polskich dyplomów

oraz zapytania specjalne do bazy danych

1. COUNTRIES_SEND_NOT_CONFIRMED.dll Kraje wysłane lecz nie potwierdzone
2. TIME_TO_WAITING_DIRECT_QSL_CARD.dll Czas oczekiwania na kartę QSL direct
3. TIME_TO_WAITING_QSL.dll Czas oczekiwania na kartę QSL
4. COUNTRY_NEDED - Kraje potrzebne nie zrobione
5. STATISTIC_QSO - staystyka QSOs podająca ilości QSO zrobionych , wysłanych , potwierdzonych kartami QSL oraz LOTW emisjami CW , PHONE , DIGITAL na wszystkich pasmach krótfofalarskich użytych w logu adif oraz podany jest procent potwierdzeń kartami QSL w stosunku do kart wysłanych .
6. QSL_NEED_FOR_PGA_AWARD - podaje dla jakich QSO wysłac karty QSL - by otrzymać dyplom PGA-H . Jeśli już spełnilismy warunki dla 100 QSO potwierdzonych - to ten moduł podaje jakie QSL wysłać by otrzymać dyplom dla większej ilości QSL .
7. QSL_NEED_FOR_POLSKA_MIXED_AWARD - podaje dla jakich QSO wysłac karty QSL - by otrzymać dyplom POLSKA_MIXED . Jeśli już spełnilismy warunki dla podstawowej klasy dyplomu tj Basic to ten moduł podaje jakie QSL wysłać by otrzymać dyplom dla wiekszych klas dyplomu tj SILVER i GOLD .

W sumie na dzień 02.11.2011 roku opracowano 20 dyplomów i 8 zapytań specjalnych .

Oto typowe zrzuty z programu

Jednolity interfejs do obliczenia dypllomu dla wszystkich dyplomów . W innych dyplomach mogą wystepować tylko inne pola związane ze specyfiką dyplomu .
Screen z obliczenia dyplomu DXCC_MIXED . Wybrano metodę selekcji dla dyplomu FIRST_QSL_SECOND_LOTW chociaż już teraz nie
można lączyć metody papierowej z LOTW . Jesli jakies QSO nam nie odpowiada to możemy wybrać inne z Tablicy do recznego wybrania innego QSO

Arkusz zgłoszeniowy dla dyplomu DXCC_MIXED- cześć,  Wszystkie zgłoszenia papierowe są robione na formularzach <br> przewidzianych przez wydawcę dyplomu

Arkusz zgłoszeniowy dla dyplomu DXCC_MIXED- cześć, Wszystkie zgłoszenia papierowe są robione na formularzach
przewidzianych przez wydawcę dyplomu

Arkusz zgłoszeniowy do DXCC  REKORD SHEET cześć

Arkusz zgłoszeniowy do DXCC REKORD SHEET cześć

Nawigacja: »Rozdział nie jest podrozdziałem wyższego poziomu«

Program AWARD_SECRETARY do robienia zgloszeń na dyplomy

 Print this Topic Powrót do początku rozdzału